Notifications stop on Android 5 or above, doze-mode

Home Forums PsyMate App Notifications stop on Android 5 or above, doze-mode

This topic contains 0 replies, has 1 voice, and was last updated by  Karel Borkelmans 1 year, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #134

    Karel Borkelmans
    Keymaster

    Google has added a new feature in Android 5 to save the battery life of your phone. When you don’t use your phone for a while it puts all apps in ‘Doze’-mode.
    That’s very nice of Google but it also mutes all notifications for all apps which haven’t been excluded of this feature. If you have got a phone which mutes the notifications and shows them only when you wake up your phone do the following steps:

    -open the settings on your phone
    -select ‘Battery’
    -Tap the menu button and choose ‘Battery optimisation’
    -Tap on the dropdown menu at the top of the screen and select ‘All apps’

    You then get a list af all the apps on your phone. Select the PsyMate app and, click it and select ‘Don’t optimise’ from the menu.

    Now the notifications should work again without using your phone every 2 minutes.

    Good luck,
    Karel

Viewing 1 post (of 1 total)

The forum ‘PsyMate App’ is closed to new topics and replies.